Canreef Aquatics Bulletin Board  

Go Back   Canreef Aquatics Bulletin Board > General > Reef

Reply
 
Thread Tools Display Modes
  #1  
Old 05-19-2019, 03:36 AM
Richard_Dicosimo Richard_Dicosimo is offline
Member
 
Join Date: Dec 2004
Location: Calgary
Posts: 287
Richard_Dicosimo is on a distinguished road
Send a message via MSN to Richard_Dicosimo
Default Di depleted super fast

Anybody out there have any suggestions for me? I setup a waterchange station with 2 55gal barrels. Of course I watched a couple bulk reef supply videos on rodi setups and decided to make everything super complicated.

My water from the house has 120tds.

I have my water come into my sediment filter and 2 carbon filters.
From there it goes into my ro membrane. The waste of my ro membrain goes into a second ro membrane. There by reducing the ammount of waste I produce.

From the filtered water on my second ro membrane my first and second ro membrane go to a t and into the di. I have a dual di and from there it goes to my barrels.

First run with new filters everywhere I made about 60gallons before both di's were completely depleted and were putting out 6tds.


Sent from my SM-G950W using Tapatalk
Reply With Quote
  #2  
Old 05-19-2019, 05:23 AM
hillegom hillegom is offline
Member
 
Join Date: Nov 2008
Location: Surrey
Posts: 1,916
hillegom is on a distinguished road
Default

Check the TDS output of both RO membranes.
You might have a faulty RO membrane.
From What I can remember, at best, the membrane can only decrease TDS by 98%. The DI, then decreases the TDS to 0
As well, check your TDS meter with the LFS one.
Reply With Quote
  #3  
Old 05-19-2019, 02:11 PM
FishyFishy!'s Avatar
FishyFishy! FishyFishy! is offline
Gold Member
 
Join Date: Sep 2010
Location: Calgary SE
Posts: 1,638
FishyFishy! is on a distinguished road
Default

That's super early! I get probably 1000 gallons of RO water on a DI refill. Or more. Something is up for sure. How old are the membranes? That's identical to my RO setup as well.
__________________

They call it addiction for a reason...
=======================================
I FEAR NO HALIDES!
Reply With Quote
  #4  
Old 05-19-2019, 10:33 PM
11purewater 11purewater is offline
Member
 
Join Date: Jul 2012
Location: calgary
Posts: 580
11purewater is on a distinguished road
Default

You may be channeling through the DI resin.
Reply With Quote
  #5  
Old 05-22-2019, 01:32 AM
Richard_Dicosimo Richard_Dicosimo is offline
Member
 
Join Date: Dec 2004
Location: Calgary
Posts: 287
Richard_Dicosimo is on a distinguished road
Send a message via MSN to Richard_Dicosimo
Default

Just replaced all filters except the ro's they have been ordered and should arrive tomorrow. Double checked that I didnt have a waste line going into the di but that's not the case.

Maybe I just have a bad ro filter. That's the only thing I can see at this point.

Sent from my SM-G950W using Tapatalk
Reply With Quote
  #6  
Old 05-23-2019, 01:40 AM
11purewater 11purewater is offline
Member
 
Join Date: Jul 2012
Location: calgary
Posts: 580
11purewater is on a distinguished road
Default

What's your TDS out of your RO?
Reply With Quote
  #7  
Old 05-23-2019, 01:43 AM
11purewater 11purewater is offline
Member
 
Join Date: Jul 2012
Location: calgary
Posts: 580
11purewater is on a distinguished road
Default

Calgary water has never tested 120 raw
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:30 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.